Issue with access after sharing link

  • Profile Image
    ZZP
    Asked on November 06, 2017 at 08:39 AM

    Hi,

    I have created my form and have sent the link to 2 people now to test, but they are unable to access the form.

    Please can you help?

    thanks!

    ed 

  • Profile Image
    aubreybourke
    Answered on November 06, 2017 at 10:16 AM

    I checked your form, it seems to be okay. I also tested the link its working:

    https://form.jotformeu.com/73092626846363

    Can you please check the URL you sent out? Its possible it isn't correct.

    If your users are still getting an error message it would help if you could pass that on to us. Please try submitting a screenshot:

    How to Post Screenshots to Our Support Forum


  • Profile Image
    ZZP
    Answered on November 06, 2017 at 10:49 AM

    Many thanks for your reply and help. it is very much appreciated! 

    Some users are using the link ok, but the same 2 users are still having issues. 

    Here is the screen shot of the error both on desktop and their iPhone. 

    Any ideas?

    many thanks!

    Ed

    15099830712017-11-06-PHOTO-00004428.jpg 15099831042017-11-06-PHOTO-00004465.jpg

  • Profile Image
    aubreybourke
    Answered on November 06, 2017 at 12:01 PM

    Can you tell me are the 2 users in the same office? If they are both on the same network it would look like a connectivity problem. If they are on different networks then its likely the problem could be on our side.

  • Profile Image
    Nik_C
    Answered on November 06, 2017 at 01:21 PM

    I see in your screenshots that you used your computer and phone from WiFi, so it's the same network. That could be an issue. 

    And since you mentioned all those devices, it could be that they are all connected to the same service provider.

    Anyhow, please try using your phone from 4G network (or any, just not wifi) and see if that makes any difference.

    If the issue persists, please share the console report when the error occurs: 

    https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers

    So we can see what is going on.

    Thank you!

  • Profile Image
    ZZP
    Answered on November 06, 2017 at 03:45 PM

    Hi,

    So some more developments.

    Using a 4G network worked for one user. 

    However for the other user it still has not worked (i am getting a console report). 

    One other user was trying to access the form via 4G and the following error message came back (attached).

    any more ideas? again we just cant use the form unless we know people can use it!

    thanks

    ed 

     15100007962017-11-06-PHOTO-00001350.jpg


    15100008332017-11-06-PHOTO-00001351.jpg


  • Profile Image
    aubreybourke
    Answered on November 06, 2017 at 04:55 PM

    I have escalated the issue to Level 2 support. They will investigate and post a response on this thread.

  • Profile Image
    ZZP
    Answered on November 06, 2017 at 05:07 PM

    many thanks! 

    ed 

  • Profile Image
    onur
    Answered on November 07, 2017 at 01:55 AM

    Hello,


    Sorry for this inconvenience. 

    Having the console log would help us much. Could you please gather console logs and send us as screenshot? 

    My colleague has posted a tutorial about how to get console report.

    Regards.

  • Profile Image
    onur
    Answered on November 07, 2017 at 03:55 AM

    Hello, 

    This is hard to tell something valuable at this point. We need to distinguish how clients are trying to get the form. ( we need to know network traces on browser, IP address and etc. )

    We are waiting traces keenly. 

    Regards.

  • Profile Image
    onur
    Answered on November 07, 2017 at 06:37 AM

    That seems like you are able to reach corresponding server successfully. Could you please try to trace route directly to form.jotformeu.com and jotformeu.com? 

    And that would be great to have browser's network traces when you can't reach the form. ( https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers )


    Regards.

  • Profile Image
    pady_clean
    Answered on November 07, 2017 at 07:01 AM

    Routenverfolgung zu jotformeu.com [104.25.114.9]
    über maximal 30 Hops:

      1     2 ms     1 ms    36 ms  centrobusiness [192.168.1.1]
      2    10 ms    10 ms     9 ms  213.3.239.216
      3    13 ms    11 ms    11 ms  193.134.95.65
      4    14 ms    15 ms    14 ms  i62bsw-025-bun12.bb.ip-plus.net [193.134.95.68]
      5     *        *        *     Zeitüberschreitung der Anforderung.
      6     *        *        *     Zeitüberschreitung der Anforderung.
      7     *        *        *     Zeitüberschreitung der Anforderung.
      8    17 ms    19 ms    16 ms  104.25.114.9

    Ablaufverfolgung beendet.

  • Profile Image
    onur
    Answered on November 07, 2017 at 07:08 AM

    That also seems OK. And lastly what about form.jotformeu.com ? 

  • Profile Image
    pady_clean
    Answered on November 07, 2017 at 07:13 AM

    the link form.jotformeu.com is not running....

    no Access to the form on this link.

    We try without form. only jotformeu.com/xxxxxx  the the Access is running.

  • Profile Image
    onur
    Answered on November 07, 2017 at 07:18 AM

    That is a good thing. Could you please try to trace route form.jotformeu.com? and also try to access form with form.jotformeu.com/xxx with the Developer Tools? 

    1510057087Screen Shot 2017-11-07 at 3.17

    Network tab is selected.

    1510057056Screen Shot 2017-11-07 at 3.17

  • Profile Image
    pady_clean
    Answered on November 07, 2017 at 07:28 AM

    1510057697jotform screen shoot 1.jpg


  • Profile Image
    pady_clean
    Answered on November 07, 2017 at 07:29 AM

    it looks like form.jotformeu.com is blocked by the providers......?

  • Profile Image
    onur
    Answered on November 07, 2017 at 07:51 AM

    Could you please try to access forms with : https://eu.jotform.com/xxx ?

  • Profile Image
    pady_clean
    Answered on November 07, 2017 at 07:59 AM

    https://eu.jotform.com//53534093327354



    on this link it runs.....


    it runs also under https://jotform.com//53534093327354


    only https://form.jotformeu.com//53534093327354 is blocked, but this is the link you advice in the depolyment of the Formular



    1510059545jotform screen shoot 2.jpg

  • Profile Image
    ZZP
    Answered on November 07, 2017 at 08:09 AM

    hello all! MANY thanks for all your support on this. we are checking your solutions and will report back asap!

    Ed

  • Profile Image
    ZZP
    Answered on November 07, 2017 at 08:23 AM

    success!!! it works ! 

    Thank you so much for all your help on this. we really appreciate it!

    ed 

  • Profile Image
    onur
    Answered on November 08, 2017 at 03:02 AM

    Currently we are having some issues with Swisscom. They have blacklisted one of our eu servers. All required contacts have been made. We are waiting for a reply. Sorry for this inconvenience and your understanding.

    For any trouble regarding this topic you can alternatively use https://eu.jotform.com/xxx or https://www.jotformeu.com/xxx to avoid any inconvenience. 


    Regards.

  • Profile Image
    onur
    Answered on November 13, 2017 at 01:45 AM

    Hello,

    Regarding reaching JotFrom via Swisscom, although we receive no response from Swisscom, there are some customer feedbacks that they were able to reach our eu servers using Swisscom. Could you please try again to reach Jotform eu servers? 


    https://form.jotformeu.com/xxx 

    Waiting for your reply,

    Regards. 

  • Profile Image
    pady_clean
    Answered on November 13, 2017 at 05:21 AM

    Our Form is reachable on https://form.jotformeu.com/53534093327354 again.


    Thanks for the information and support.

  • Profile Image
    onur
    Answered on November 13, 2017 at 05:31 AM

    Glad to hear that we are working smooth on Swisscom. 

    Regards.