The short URL provided the app is not opening on mobile devices

  • Profile Image
    Ovas
    Asked on November 07, 2017 at 07:08 AM

    The short URL provided the app is not opening on mobile devices but works fine on Desktop devices:

    http://bit.ly/2zF1euI

    Please help..



    This is a re-post of a comment on Adding a form to Facebook (Custom iFrame App)

  • Profile Image
    BDAVID
    Answered on November 07, 2017 at 10:08 AM

    The direct URL to your page tab, which is provided by the Static Iframe Tab App, is working fine in mobile devices. However, your form does not show up, because your account has gone over the limit in "Form Views":

    1510067034WhatsApp Image 2017-11-07 at 9

    You can see it in your account:

    1510067237formviews.png

    The only way to increase the limit is by upgrading your account: https://www.jotform.com/help/331-How-to-Upgrade-My-Account 

  • Profile Image
    Ovas
    Answered on November 07, 2017 at 10:43 AM
    Thanks for getting back.
    Sure, we’re about to do that I cant seem to open it on my iPhone though.
    I am getting this screen:
    Sent from my iPhone
    ...
  • Profile Image
    BDAVID
    Answered on November 07, 2017 at 11:47 AM

    Your screenshot did not post to this thread, please open the link to this thread in your browser: https://www.jotform.com/answers/1292048 

    Then upload the screenshot: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    05-29-2017-1496001637.png

    Please let us know what iPhone version and browser you are using, so we can test it in an emulator.

  • Profile Image
    Folio3SoftwareInc
    Answered on November 07, 2017 at 02:35 PM

    iPhone 5s & 6 on Safari and Chrome. 

    1510083118image1.png


    Cheers,

    Ovais


  • Profile Image
    Marvih
    Answered on November 07, 2017 at 03:36 PM

    I tried accessing the link "http://bit.ly/2zF1euI" by emulating both iPhone 5s and 6 in safari browser and it worked fine.

    Belos is from iPhone6 - Safari browser

    1510086915436.gif

    And this image below is from iPhone 5s- Safari

    1510086966434.png

  • Profile Image
    Folio3SoftwareInc
    Answered on November 08, 2017 at 03:19 AM

    Thanks Marvih.

    When I copy/paste the link from your message or click through on it, the link opens up fine on my iOS devices.

    However, when I manually type out the link on Safari / Chrome it gives me a 404 page. Not sure what the issue is.. but we can use the URL from your message for now. 


    Cheers,
    Ovais


  • Profile Image
    Jim_R
    Answered on November 08, 2017 at 03:49 AM

    Hello Ovais - You mentioned it works when you copy/paste it but not when you type it in. Perhaps it's worth double checking if you're manually typing in the bitly URL properly?

    Nonetheless, the URL works as intended from my end too. In case you need further help don't hesitate to let us know.

  • Profile Image
    Folio3SoftwareInc
    Answered on November 08, 2017 at 01:55 PM

    The bitly URL is fine, not sure what the issue is.

    So we just upgraded our account, and the form doesn't upload properly on iOS devices, i am sure it's the same case with Android. See screenshot below..

    I have tried on both iPhone 5s and 6..


    1510167312image1.png



    Regards,

    Ovais

  • Profile Image
    BDAVID
    Answered on November 08, 2017 at 02:23 PM

    I just did a submission from my Android device, and it worked fine:

    1510168974WhatsApp Image 2017-11-08 at 1

    The upload file was also submitted without an issue. Whats the error message you get when you attempt to upload a file?