My forms are not working in Safari browser

  • Profile Image
    acvr
    Asked on November 07, 2017 at 03:42 PM

    Is this normal? 

  • Profile Image
    Marvih
    Answered on November 07, 2017 at 04:37 PM

    It should be working fine on any browser. Is this the form not working on your end https://www.jotform.com/72767335710156 ?

    If not, can you please give us the form ID or URL so we can check it.

    I have tested your form https://www.jotform.com/72767335710156 on an iPhone6 Safari browser through emulation and it was all okay.

    1510090464443.gif

    It would also be great if you can give us more details about the issue you are having.


  • Profile Image
    acvr
    Answered on November 08, 2017 at 07:57 AM

    Members are saying they can't get this form to launch in Safari.

    https://www.jotform.com/answers/1292983-Forms-are-not-working-in-Safari


  • Profile Image
    EltonCris
    Answered on November 08, 2017 at 10:30 AM

    Sorry, you have shared the thread URL.

    Can you please name the form in question so we can check it on Safari browser? If you can share the form URL, that'd be appreciated.

    Note that the forms work on any browsers especially Safari. If there are specific forms that do not work for some of your users on Safari, we will have to check and troubleshoot what might be causing it to happen.

  • Profile Image
    acvr
    Answered on November 08, 2017 at 01:04 PM
  • Profile Image
    david
    Answered on November 08, 2017 at 02:12 PM

    I tested in an emulator and was unable to reproduce the issue:

    1510168223Capture.PNG

    I tested a few different versions and as far as the emulator goes, there were no issues.  Do you happen to know what version of Safari is being used?

    Also, just out of curiosity, can you check from the following URL:

    https://www.jotform.com/72767335710156