Form not appearing on mobile device

  • Profile Image
    SummitCommunityAcupuncture
    Asked on November 08, 2017 at 10:18 AM

    https://summitcommunityacupuncture.org

    https://form.jotform.com/SummitCommunityAcupuncture/SecureIntakeForm

    Form not appearing on mobile device. When I click on the link on my mobile device (tried on android and apple phones) a blank page appears.


    Thanks, Jamie


  • Profile Image
    Kiran
    Answered on November 08, 2017 at 11:52 AM

    I have cloned your JotForm into my account and see that the cloned version is displaying correctly on the mobile devices. However, the issue seems to be with the form itself. Could you try cloning the form to your account by following the guide to see if the cloned form works correctly?


    https://www.jotform.com/help/42-How-to-Clone-an-Existing-Form-from-a-URL 

    You may use the form URL http://www.jotform.us/form/73106335884156 to clone it to your account.

    Please get back to us if the issue still persists. We will be happy to assist you further. 

  • Profile Image
    SummitCommunityAcupuncture
    Answered on November 08, 2017 at 02:11 PM

    Hi,

    I tried what you said and have cloned the site. However, neither the clone that you made (http://www.jotform.us/form/73106335884156) nor the clones that I made (http://www.jotform.us/form/73106335884156) and  (https://www.jotform.com/SummitCommunityAcupuncture/intake) work on mobile.

    Thank you for getting back to me so quickly and thanks for your help.


  • Profile Image
    SummitCommunityAcupuncture
    Answered on November 08, 2017 at 02:43 PM

    Something to note is that it was working earlier. Then I continued to edit it and at some point it stopped working. But I can't figure out why.

    https://summitcommunityacupuncture.org/

    https://www.jotform.com/SummitCommunityAcupuncture/intake

  • Profile Image
    Mike_G
    Answered on November 08, 2017 at 04:04 PM

    Unlike the forms you and my colleague, Kiran, have shared above, the clone version of your forms below works just fine on mobile devices when I teste them.

    https://form.jotform.com/73115653929967

    1510174614t15_52_25.png

    1510174642t15_54_25.png

    https://form.jotform.com/73116304229954

    1510174677t15_51_28.png

    1510174696t15_53_53.png

    You can choose to try to clone the forms and see if that works for you, too. Or, with your permission, I can transfer both forms from my account to yours.

    We will wait for your response.