Captcha Not Loading In Internet Explorer 7

  • Profile Image
    Kim
    Asked on September 13, 2012 at 08:50 PM
    Hi, Recently we've had some trouble with one of our jot forms. The Captcha field never finishes loading, the loading icon just stays there. It seems to be happening in IE7. Is this something that has change with jot forms? We nev had a problem before.Thanks, Kim
  • Profile Image
    liyam
    Answered on September 13, 2012 at 11:41 PM

    Hello Kim, is it possible that your page just did not load up properly? I just checked your contact page and it appears fine on my end. It loaded the captcha properly. 

    Perhaps you can try using iframe instead and see if it will make any difference.

  • Profile Image
    tmlcowan
    Answered on September 27, 2012 at 07:45 PM

    I am having the same problem with CAPTCHA on our forms and I was told by our Hosting company that we have to have it.   I viewed the form in 4 different browsers and got the same thing.  It it stalled.

    We also provide a link to the actual form.  It was not embedded.  Here is the link:  https://secure.jotform.us/form/22687019886165. 

    The browswers we uses are Internet Exporer, Google Chrome, Safari and FireFox. ??? Please help, we need this feature working properly.

  • Profile Image
    idarktech
    Answered on September 27, 2012 at 09:11 PM

    @tmlcowan,

    One of our developer is now working to resolve the bug as quickly as possible. We will inform you right away after it's resolved. Please stay tuned for updates.

    Our apologies for the inconveniences caused.

  • Profile Image
    rumahbapakunl
    Answered on September 28, 2012 at 01:17 AM

    Please solve this as soon as possible, since we cannot get donations for our foundation now!

     

    regards,

    Rumah Bapaku

    www.rumahbapaku.net

  • Profile Image
    moonzkie
    Answered on September 28, 2012 at 03:04 AM

    We will keep you posted on whatever updates we have on this issue via this thread.

  • Profile Image
    lesimon
    Answered on February 27, 2013 at 12:45 PM

    Same problem here on both of our forms: 

    http://deluxephotobooth.ca/contactez-nous/

    http://deluxephotobooth.ca/reservez-maintenant/

    Most of the time, the capcha never stops loading.. ! 

     

    Can't wait to have this problem solved.    Thanks for your support!

  • Profile Image
    TSellers
    Answered on March 03, 2013 at 11:06 PM

    I'm also having this problem. It probably relates to the server where the site is hosted. However when I go to http://deluxephotobooth.ca/contactez-nous/ I see that it works. Has there been a solution?

  • Profile Image
    EltonCris
    Answered on March 04, 2013 at 02:37 AM

    @ TSellers

    Re-embedding the form using iframe embed code should fixed it. How to get your Form's Iframe Code. May we also know the website URL where you've embedded your form so we can check it? Thank you!

  • Profile Image
    TSellers
    Answered on March 04, 2013 at 01:22 PM

    Thanks, don't think I'll bother with the iFrame method, too many people having layout problems with it breaking their css. I ended up using recaptcha and removing the sumit button from it as I already had a submit button on the page. Seems to work.