Image radio buttons widget not displaying the images in the email notification

  • Profile Image
    steevecasal
    Asked on November 16, 2017 at 11:33 AM

    Hi,

    I don't understand,

    since 1 week our images don't appaer on the mail,

    We have a link on widget eg for capture : https://www.casalsport.com/contentCAS/images/pages/catalogues/couv-basket.jpg 


    Do you know why ? 

    You can try

  • Profile Image
    Kiran
    Answered on November 16, 2017 at 01:40 PM

    I have cloned your JotForm to my account and tried sending a test submission. When I receive the email notification, I see that the image is linked normally and not displaying the image.

    151085753816112017_235821.png

    However, as I check the email log, the images are being displayed normally on the browser.

    151085757617112017_000824.png

    I am not sure if my email has any issue with displaying the image and I'll test it further. Are you checking the emails from any email client such as Outlook, etc? If so, could you try checking the email using the browser-based login and see if that works

    Please get back to us if the issue still persists. We will be happy to help. 

  • Profile Image
    steevecasal
    Answered on November 17, 2017 at 02:46 AM

    Yes it's the same on gmail...

    I don't understand why before it's work (last week) and now it doesn't work... 

    Or do you know if it's possible to remove the images only on the email and juste avec text ?

  • Profile Image
    Kiran
    Answered on November 17, 2017 at 03:29 AM

    It seems that the issue is with the Gmail itself. I have tried using my hotmail account and see that the image is displayed correctly in the notification. 

    151090712717112017_134657.png

    Could you test using a different email address other than Gmail and see how it works? As I check the browser console of the Gmail page, I see that there are some errors reported that the file is not found. Let me test it further and get back to you with relevant information in this regard.

    Thank you!

  • Profile Image
    steevecasal
    Answered on November 20, 2017 at 09:21 AM

    Yes it doesn't working on hotmail also,

    Do you have any solutions ?

  • Profile Image
    Kiran
    Answered on November 20, 2017 at 11:29 AM

    Please allow me some time to check on this issue and get back to you with relevant information.

    Thank you for your patience. 

  • Profile Image
    Kiran
    Answered on November 20, 2017 at 03:48 PM

    I have tested the widget again on a different form and a new cloned version of your form. I see that images on the widget are now displaying properly in Gmail.

    151121091121112017_021803.png

    Could you check once again and let us know if the issue still persists? We will be happy to assist. 

  • Profile Image
    steevecasal
    Answered on November 21, 2017 at 02:48 AM

    Yes thank you, finaly it was because of http/2 deployement... 

    It's working now

  • Profile Image
    Kiran
    Answered on November 21, 2017 at 05:01 AM

    Great! Thank you for updating us that the issue is now resolved for you. Please do not hesitate to get back to us if you need any further assistance. We will be happy to help. 

    Thank you for using JotForm!