I cant get the form to show up once it is uploaded to the server.

  • Profile Image
    jcv1425
    Asked on November 16, 2017 at 02:02 PM

    My form works fine on desktop.  The form is on the right side of all the pages (except the home page. 

    This is a basic html site and the form shows on my desktop version of the site.  When uploaded to the server the from disappears. 

    What is going on? Please see the screenshots 1 is from my desktop files and the form is there on the rigtht. On the server is gone. The code is there but the form does not show.

  • Profile Image
    Sabbir
    Answered on November 16, 2017 at 02:24 PM

    I have checked your website and I didn't see your form in your website.

    I suggest you better embed the form with Iframe code.

    Please follow this link to know how to get your iframe code:

    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Hope this will work.

    If you have any further query, please let us know.

  • Profile Image
    jcv1425
    Answered on November 16, 2017 at 03:43 PM
    Why does the scrip option does not work?
    Sent from my iPhone
    ...
  • Profile Image
    Sabbir
    Answered on November 16, 2017 at 03:49 PM

    Sometimes the script option doesn't work because of the Javascript conflict with the website's script.

    You can try using Jquery Noconflict to avoid such conflict.

    Please refer to this link to know how to use it: http://learn.jquery.com/using-jquery-core/avoid-conflicts-other-libraries/