I have been trying to setup and SMTP to send the form email with no success

  • Profile Image
    EllenEmmerich
    Asked on November 17, 2017 at 11:43 AM

    Hi, I've been trying to follow the instructions to use our own email SMTP to prevent bouncing for a few days now with no success.

    Jotform moved my question to a private dialog because we were sharing passwords. I haven't heard back in 24 hours -- is this typical? I'm wondering if I will ever hear back.

    This problem has been going for a few days now. The support gets bounced to different people with no single person following through. The last person didn't seem to understand the problem and hadn't really understood what had already been done by other support people.

    Can you still help me?

    Thank you so much for any support at all at this point will be appreciated. If not, let me know so I can move on to another solution. 




  • Profile Image
    Welvin
    Answered on November 17, 2017 at 12:35 PM

    Our apologies. We are 24/7 and still committed to responding as soon as possible. 

    Here is your previous thread about it https://www.jotform.com/answers/1298134. My colleague is currently assigned to this post. You should receive his reply in a few minutes. I'd suggest going through that thread instead of creating a new one. This is important because all the details are there, and this way, we can address the problem correctly.

  • Profile Image
    EllenEmmerich
    Answered on November 17, 2017 at 01:13 PM

     Thank you Welvin. Your colleague contacted me. :-)