Unusual letters in response from user

  • Profile Image
    concordiacommunity
    Asked on November 24, 2017 at 11:12 AM

    When we receive a copy of the request from our "Resident Access Form" it contains both large and small "A".  How do we fix this problem.  A copy of the request form sent to us is attached.undefined

  • Profile Image
    John_Benson
    Answered on November 24, 2017 at 12:21 PM

    I did a test submission to your form (http://www.jotform.us/form/62445762506155) and I was not able to replicate the issue.

    Here's a screenshot of the notification email you have received:

    15115438792a12a.png

    Here's a screenshot of the autoresponder email I have received:

    15115439152a12a1.png

    Is the screenshot you have provided a PDF submission? 

    We'll wait for your reply. 

  • Profile Image
    concordiacommunity
    Answered on November 24, 2017 at 02:43 PM
    John,
    Thank you for responding.  I used the Windows 10 snipping tool to copy
    the request. What you saw was the request on my screen. I use Mozilla
    Thunderbird as my intermediate mail client.
    Bill Lefko
    ...
  • Profile Image
    aubreybourke
    Answered on November 24, 2017 at 03:24 PM

    This is probably due to your encoding in Thunderbird.

    You can try changing the encoding:

    Under Tools|Options|Display|Formatting|Advanced you can set the default encoding, which might be useful if the incoming messages fail to declare the appropriate encoding.

  • Profile Image
    concordiacommunity
    Answered on November 24, 2017 at 07:43 PM
    Thank you.  I will try that and let you know how I make out.
    ...
  • Profile Image
    concordiacommunity
    Answered on November 25, 2017 at 02:43 PM
    Its fixed.  By changing the Folder properties to Unicode (UTF-8) the
    unusuallettering disappears. Thanks again for your help
    Bill Lefko
    ...