Changes made in the advanced designer are being saved but are not being applied to the form

  • Profile Image
    sheargold
    Asked on November 27, 2017 at 10:48 AM

    Hi there 


    I have created a form and went into the advanced design mode to adjust a few things. 


    When i save it for some reason the changes i have made do not show when im back in the 'build' mode. 

    When i go back into the 'advanced design' the changes i have made are saved but dont seem to transfer across. 

    Screen shot of the form which should have pink button not a blue

  • Profile Image
    david
    Answered on November 27, 2017 at 11:42 AM

    If there is a theme applied to the form, the theme CSS may be overwriting the CSS being applied by the advanced designer.  If there is anything specific that is not showing when the form is previewed, not just in the builder, let us know and we will be happy to help get thing adjusted.  Make sure to include the form you are working on.

  • Profile Image
    david
    Answered on November 27, 2017 at 11:54 AM

    It seems there may be an issue with changes applied in the advanced designer not applying to the form.  I will forward this to our developers to have a look.  We will let you know as soon as it is resolved.

  • Profile Image
    david
    Answered on November 27, 2017 at 12:14 PM

    This should now be resolved.  Changes made in the advanced designer will now apply to the form.  If it still does not on your end, let us know which form and we will take a look.