What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I updated the 'Thank You' details for the form on my page. The submission stopped working. I reverted the change and re published, but to no avail.

    Asked by thelionpride on September 18, 2012 at 10:46 AM

    I am working in iWeb. Code is pasted unedited as copied from iWeb Embed option.

    I have attached the error we are getting as a screen shot.

    Page URL:
    http://www.thelionpride.org/tlp/GoCORE_Blog/GoCORE_Blog.html

    Screenshot
  • Profile Image

    Answered by pinoytech on September 18, 2012 at 12:07 PM

    Hi there,

    Apologize for the for inconvenience that may have caused. As I have check your account I found out that you are using domain jotform.com and the embedded code on your website using jotform.co. Can you please try to get a fresh copy of your form's code then re-embed it onto your form then delete your browser cache and cookies then do let us know if this fixed the problem or not so we can further assist you and investigate the said issue.

    Thank you!

  • Profile Image

    Answered by thelionpride on September 18, 2012 at 12:20 PM

    Hi

    Re-embeded, but the error persits.

    Here (i presume) is the culprit line of code from the embed option:

    <form class="jotform-form" action="http://submit.jotform.co/submit/11220346850/" method="post" name="form_11220346850" id="11220346850" accept-charset="utf-8">

    Help! :)

  • Profile Image

    Answered by thelionpride on September 18, 2012 at 12:50 PM

    FYI - I attempted to edit to:

    "http://submit.jotform.com/submit/11220346850/" 

    &

    "http://submit.jotformpro.com/submit/11220346850/" 

    with no success.

  • Profile Image

    Answered by fxr on September 18, 2012 at 01:21 PM

    You really dont want to editting those form action URLs directly, it can have unexpected results.

    Can you tell us which embed method you were initially using? 

    If you have embedded the forms full source code, I would remove all of the existing source code and go back and get the source code again.

  • Profile Image

    Answered by thelionpride on September 18, 2012 at 01:26 PM

    Setup and Embed

    > Embed Form

    >> iWeb

    >>> Steps followed as per Embed Form Wizard

  • Profile Image

    Answered by pinoytech on September 18, 2012 at 01:44 PM

    Have you tried already embedding your form code into your website using other embedding method? If not, can you please try to re-embed your form code into your website using other method like iFrame? However, if using iFrame isn't solve the problem, do let us know so we can further investigate the said issue.

    Thank you!

  • Profile Image

    Answered by thelionpride on September 18, 2012 at 03:10 PM

    Tried all options - None worked.

    I cloned and then edited the form to do some updates.

    Embedded new form.

    Tested and recieved this error when Submitted: (Form is active in My Forms)

    Oops!
    Form not found: 22616046972557==
    Details: File: /www/v3/live/lib/classes/Submission.php Line: 233
  • Profile Image
    JotForm Support

    Answered by EduardoMendez on September 18, 2012 at 05:37 PM

    @thelionpride

    Try changin the embed code from:

    <form class="jotform-form" action="http://submit.jotform.co/submit/11220346850/" method="post" name="form_11220346850" id="11220346850" accept-charset="utf-8">

    to 

    <form class="jotform-form" action="http://www.jotform.co/submit/11220346850/" method="post" name="form_11220346850" id="11220346850" accept-charset="utf-8">

    Please let us know if that resolves the issue, and our apologies for the inconvenience. We are currently merging t a more powerful cloud of servers and that is causing some replication problems for some of our users.

  • Profile Image

    Answered by jeanettebmz on September 18, 2012 at 06:19 PM

    I already opened a ticket on your other thread regarding to this issue