I need to add standard shipping to my form and can't figure out how to do it

  • Profile Image
    Ehanse01
    Asked on December 02, 2017 at 09:45 AM
  • Profile Image
    Chriistian
    Answered on December 02, 2017 at 11:50 AM

    Can you please give us more information regarding your concern? Are your referring to your form http://www.jotform.us/form/73052535484154? It has a shipping charge settings in the payment field which is working properly.

    15122333822017-12-03_0048.png


    If you are referring to a different form or concern, please let us know so we can check further.

  • Profile Image
    Ehanse01
    Answered on December 02, 2017 at 01:26 PM

    I am referring to the first form that is titled , "Clone to fundraiser" I will attach a screen shot and the form number.

    1512239053jotformshipping.png

  • Profile Image
    Ehanse01
    Answered on December 02, 2017 at 01:28 PM

    https://www.jotform.com/build/73052535484154

    Sorry I forgot to attach the form number I was referring to

  • Profile Image
    Welvin
    Answered on December 02, 2017 at 03:11 PM

    The form is configured to have a flat shipping rate fee of $5 USD. If you want to apply a shipping fee to each of the items, you will need to select "Per Product Item" from the dropdown:


    If you are looking for a different shipping option, please let us know and we'll see if we can give you a workaround. 

  • Profile Image
    Ehanse01
    Answered on December 02, 2017 at 03:43 PM
    No I do not want a per item shipping fee. I would like a flat rate of 5$ but as you can see from the screen shot I added in the last message, this form does not include a shipping, it says 0.00 so please let me know how I add a 5$ shipping on. Thank you.
    Best regards,
    Elyse
    TheTerraLife
    ________________________________
    ...
  • Profile Image
    Welvin
    Answered on December 02, 2017 at 04:10 PM

    You will see it in the preview or when it is embedded on your website :) Please preview the form to see the output. Here's from my end: