Form not found error

  • Profile Image
    thelionpride
    Asked on September 18, 2012 at 04:45 PM

    I have cloned a form that wasnt working. I then edited the form to do some updates.

    I embedded the new form.

    It displays, but gives this error when submition is made:

    Oops!
    Form not found: 22616046972557==
    Details: File: /www/v3/live/lib/classes/Submission.php Line: 233
  • Profile Image
    EduardoMendez
    Answered on September 18, 2012 at 05:59 PM

    @thelionpride.

    I noticed that you have embeded the HTML of the form.

    Please try to embed the iFrame code:

    <iframe allowtransparency="true" src="//www.jotform.com/form/11220346850" frameborder="0" style="width:100%; height:457px; border:none;" scrolling="no">

    </iframe>

    Let me know if that solved the issue!

  • Profile Image
    jeanettebmz
    Answered on September 18, 2012 at 06:19 PM

    I see that on your embedded full source code, the form is submitting to this URL

    https://submit.myjotform.com/submit/22616046972557/

    I am forwarding this issue to our development team so they can determine what would be the correct path

     

  • Profile Image
    aytekin
    Answered on September 18, 2012 at 08:01 PM

    I tested the form on that page and it worked fine for me. I get this thank you page below. We had some lag in the data replication today, that might be the reason. 

    Subscription Confirmation
     

    Thank You - Your Subscription Has been received!

  • Profile Image
    thelionpride
    Answered on September 19, 2012 at 01:46 AM

    @EduardoMendez - Your solution worked! Thanks!

     

    @ jeanettebmz & @aytekin - Thanks for the assistance.