Only displaying half of NEXT or BACK button

  • Profile Image
    jayhobbs21
    Asked on December 08, 2017 at 09:42 AM

    I tried clearing cache in Chrome, then I tried switching to Firefox. 

    It displays fine in FORM PREVIEW.

    It seems to only be in this one form of mine.  I check and rechecked the css.  I suspect it's in there, but I can't find the issue.

    Also, note that it happens on every page.

    Thank you.

  • Profile Image
    Kevin_G
    Answered on December 08, 2017 at 11:44 AM

    The buttons show find if you preview the form; however, this CSS code will also display the buttons fine on the builder:

    .form-pagebreak {

        width: 100% !important;

    }

    Guide: https://www.jotform.com/help/117-How-to-Inject-Custom-CSS-Codes 

    I hope this helps. 

  • Profile Image
    jayhobbs21
    Answered on December 08, 2017 at 12:03 PM

    I am going to push back a little here.  I want to limit css whenever possible, since I have limited understanding.

    I love the ability, and JotForm support team's cordial and rapid suggestions, to alter appearance with css, but why do I need to add code to have the standard buttons display normally in build?

    Thank you.

  • Profile Image
    BJoanna
    Answered on December 08, 2017 at 01:44 PM

    This type of issues is usually related to CSS of the Form Theme. On my cloned form I was able to resolve the issue by resting the Form Theme. However, please note that this will also reset all the style settings and it will remove the CSS codes that you previously added. 

    1512758468theme1.gif

    Here is my cloned form: https://form.jotform.com/73415347503958