My form is no longer working on most browsers

  • Profile Image
    jim371
    Asked on December 09, 2017 at 09:18 AM
  • Profile Image
    Ardian_L
    Answered on December 09, 2017 at 11:09 AM

    I checked your account and tested out every form you have created and they worked fine in Google Chrome. Can you please send the link of the form that is not working? The link you have provided it is not correct. 

  • Profile Image
    jim371
    Answered on December 09, 2017 at 12:43 PM
    Addrian
    Please. I have received three messages this morning that the form is not working on Chrome or Safari or Edge or others. I have tried myself on two three different computers and the form does not work other than Firefox. I sent you a copy of the code that is imbedded on the website. This problem just started in the last few days. This is a very, very serious problem.
    On Safari and Microsoft edge the form appears as a one way request instead of a roundtrip as it does correctly Firefox and does not respond to the “Submit” button. You can easily see the difference in the form’s appearance between Firefox and Edge. I am told that by customers that they have tried other browsers with the same negative result.
    This needs to be fixed right now or I stand to loss thousands today and tomorrow. Please call me urgently on 305-667-6282 so we can walk through this together. Something is very wrong.
    Thanks, Jim Parker
    ...
  • Profile Image
    Welvin
    Answered on December 09, 2017 at 02:16 PM

    I have just posted my reply to your other thread here https://www.jotform.com/answers/1318685. Please send your response to that thread instead of creating a new one. This way, we can assist you properly.