Asana integration: Unable to integrate from EU domain

  • Profile Image
    Satisfaccion
    Asked on December 10, 2017 at 06:18 AM

    Hi

    It stops....


    https://cl.ly/oFov


    Please Help !

  • Profile Image
    liyam
    Answered on December 10, 2017 at 07:52 AM

    Hello,

    I checked running an an integration on my account but I was not able to replicate the issue. Can you try clearing your browser's cache and try again running the integration to see if the problem persists?

    Thanks.

  • Profile Image
    Satisfaccion
    Answered on December 10, 2017 at 01:58 PM

    Not running. Cleared cache

    Even try with another browser...firefox instead of Chrome

    When i go to assana i see jotform as autorized 

    see...    https://cl.ly/oFvG

    But it keeps thinking ......with...please wait and nothing happens

    see https://cl.ly/oFb4

    Thank you

  • Profile Image
    EltonCris
    Answered on December 10, 2017 at 02:36 PM

    I also could not reproduce the problem either. In the popup window, I am able to login to Asana and continue with the integration.

    Here's my test just now:

    Please try this on your end,

    1. Deauthorize the JotForm app in your Asana account then logout

    2. Re-integrate your form with Asana

    Please let us know how it goes.

    Thanks

  • Profile Image
    Satisfaccion
    Answered on December 10, 2017 at 03:43 PM
    Created a.new account in a Asana...still not working
    Please Try with my jotform account and your assana account
    I cannot donat
    Thank you
    El 10 dic 2017 20:36 +0100, JotForm , escribió:
    ...
  • Profile Image
    Jim_R
    Answered on December 10, 2017 at 04:55 PM

    For security reasons, it's best to use a cloned copy of your form rather than using your actual account for testing with our own respective Asana accounts.

    The first screenshot you shared shows you're currently working on this form: Información Clientes

    I cloned that form and attempted to integrate it with Asana. Like my colleagues, the integration was successful and my Asana credentials were authenticated.

    I cleared your Form Cache from our end to see if that will help. From your end, I recommend you clear your browser's cache and cookies (or try it with Chrome Incognito).

    We kindly ask you to do the following after clearing your browser's cache and cookies.

    1. Login to Asana.

    2. Deauthorize JotForm from your Asana Apps page.

    3. Proceed with the integration as usual within the Form Builder. It should ask you to Grant Permission to JotForm if you did step #2.

    4. Click Allow and let us know if you're still stuck afterwards.

  • Profile Image
    Satisfaccion
    Answered on December 11, 2017 at 02:39 AM

    Hi

    Done all steps

    Tried with different forms and a new asana account

    tried with firefox and i explorer

    Still the same...

    https://cl.ly/oFv8 here stops...

    i arrive to put mail and pass to assana ..click allow...but then....please wait


    please help

    thanks


  • Profile Image
    Satisfaccion
    Answered on December 11, 2017 at 02:57 AM

    Created another account jotform and tried integration in another computer with another internet connection and the problem is still there.....

    Thank you

  • Profile Image
    Mike_G
    Answered on December 11, 2017 at 09:08 AM

    Have you tried logging in first to your Asana account on the same browser that you will be using to integrate your form?

    Like my colleagues, I also was not successful in reproducing the issue you are experiencing with your form.

    The integration with Asana works as expected with a clone version of your form

    1513000293t08_50_52.png

    I even tried integrating the form first with Google Spreadsheet, just like how your form is. I also made test submissions first to see if that is what's causing the issue. But still, I was not able to experience the issue that you have described.


    I also tried integrating my Asana account with your form directly and it was still successful.

    1513000935t08_56_27.png

    I'm not sure, but if it is not with the browser you are using or the internet connection you are connected to, it's possible that it is with the devices you are using (computer). Can you check if by disabling any active Anti-virus or your computer's firewall there will be a difference?

    We will wait for your response.

  • Profile Image
    Satisfaccion
    Answered on December 12, 2017 at 11:26 AM

    Hi


    I have tried again with a Mac Pro form a friend of me...absolutely different of my Windows 10 .......and the problem continue to be there

    Followed all steps you have mentioned.


    Cannot you reset anyway.?????...PLEASE DO NOT DELETE MY FORMS

    So i have tried

    Different Internet conections

    Different devices

    Different Browsers

    Different Asana Account

    Create another Jotform free account gerardacandria

    But not solved..

    Something to do with forms in spanish?

    With my location? Spain..



    Please Help


    Thanks





  • Profile Image
    Nik_C
    Answered on December 12, 2017 at 12:17 PM

    I was able to replicate this issue, it might be region related since I tested from my eu account.

    I will forward this issue to our backend team for further checking.

    We will inform you once the issue is resolved.

    Thank you for your patience!

  • Profile Image
    Satisfaccion
    Answered on December 12, 2017 at 01:17 PM

    oooooklkkkkkkkk


    Good news

    Thanks !

  • Profile Image
    NeilVicente
    Answered on December 17, 2017 at 03:28 PM

    Hi there,

    We have recently applied a fix.

    Can you please check if it works for you now?

    Thanks!