The form is not saving changes in inline embed settings at wordpress.org

  • Profile Image
    felipe_aiesec
    Asked on December 10, 2017 at 08:10 AM

    Hey guys,

     

    Whenever I change anything in the inline embed settings and try to save it, the saving button stays "Saving..." forever and it doesn't save the changes.

     

    Any ideas how to solve this?

  • Profile Image
    Mike
    Answered on December 10, 2017 at 12:48 PM

    Thank you for contacting us.

    Do you use some plugin to embed the form to Wordpress? Could you please provide us with the plugin name and/or link?

  • Profile Image
    felipe_aiesec
    Answered on December 10, 2017 at 02:13 PM

    I'm not sure I got your question right, but I'm using Visual Composer 5.1.1 (WPBakery PageBuilder).

     

    To insert the form, I just created an HTML Advanced Code field and inserted the code from Jotform. Is that what you're asking?

     

    I used the iFrame code now, and it doesn't show the edit button like before. Still, the form name appears and also a line with all the questions, which I want to take off.

  • Profile Image
    Jim_R
    Answered on December 10, 2017 at 03:00 PM

    Mike was hoping you could share the name/link to the WP plugin you're using to embed the form on your website. Can you please tell us how you got this screen:

    I tried our own WP plugin but failed to see this kind of popup anywhere within my WP admin panel. If you could provide details on how we can get to that screen you're seeing, we can emulate what you're doing from your end.

    Alternatively, can you try the steps outlined on the detailed guide I'm linking below?

    Complete guide: Adding-Forms-to-Wordpress-org-Version