I cannot type "0" to credit card details

  • Profile Image
    milestonementors
    Asked on December 11, 2017 at 01:19 AM

    Dear Jotform,

    I was trying to update my credit card details, but somehow, it is not possible to enter the number "0" to any fields, which is kind of bad, because I have 0 in the number, in the expiry date, and in the CVC code too.

    I use a Mac with Hungarian keyboard. I tried it with Chrome and Safari browsers too. I also tried to copy and paste a 0, but it did not work.

    Please let us know how to proceed ASAP, as we use jot form daily and cannot allow ourselves to be shut off.

    Thanks,

    Peter

  • Profile Image
    amy
    Answered on December 11, 2017 at 07:28 AM

    Dear Peter,

    Our apologies for any inconvenience that has caused to you. I checked your problem on the device with MacOS Sierra operating system and Safari browser. I am unable to replicate the issue. Would you please check my result?

    1512994970Screen Shot 2017-12-11 at 15.1

    Do you have any chance to try it on a different device? I kindly recommend you to clear your browser's cache and try to change the billing details in an incognito window.

    How to refresh your browser's cache

    Also would you please let us know whether you cannot type zero into the inputs or after you click on the update button, your information is rejected? You may consider sending us the console report while you are on the update billing details page: How to get a console report from most common browsers?

    We are waiting for your response.