IE Problem when using Feedback Button

  • Profile Image
    ecomez
    Asked on February 04, 2011 at 08:42 AM

    Tests OK in OSX with Camino, Firefox, Safari and Chrome

    In IE 7 I keep getting stack overflow 225 problems

    I have tried different positions on top, bottom left and right and it hits the same problem

     

    www.ecomez.co.uk

  • Profile Image
    roddamm
    Answered on May 17, 2011 at 09:06 AM

    Anyone find a solution to this?  I'm using it and have the exact same issue.

  • Profile Image
    allanftd
    Answered on May 17, 2011 at 05:09 PM

    Hi roddamm,

    At this time, there are several reasons why this error shows up, but it is more frequent in IE than any other browser. While we are investigating this matter and finding a permanent solution, here are a couple of forum threads that could be helpful in your case.

    http://www.jotform.com/answers/16720-Stack-overflow-on-line-225
    http://www.jotform.com/answers/22612-Stack-overflow-line-225-

    In addition, another workaround that may work for you is to create your form page in a fashion similar to the one described in this thread: http://www.jotform.com/answers/22870-My-feedback-button-appears-double-. In my experience, the Iframe embed code has been a quick fool-proof solution in resolving conflicting scripts by isolating your form from other elements of your webpage. Kindly try it and let us know how it goes for you.

    Please let us know if we can be of further assistance. Thank you for using JotForm!

    JOTFORM SUPPORT