My required field condition is not working

  • Profile Image
    info@wfsolutions.org
    Asked on December 14, 2017 at 11:38 AM

    Hello,

    I am working on adding conditions to my forms and they appeared to be added but when I test the form, the condition is not taken in consideration even though it is saved.

    Form: https://form.jotform.com/70236610177956

    Condition: Preferred contact method: Phone Text Message

    Required field: Personal Phone Number


  • Profile Image
    Richie_P
    Answered on December 14, 2017 at 11:53 AM

    I have checked your form and the condition mentioned is working correctly.

    Here is a screen cast.

    Try clearing your browser cache or form cache.


    Please let us know if we can be of further assistance.

  • Profile Image
    info@wfsolutions.org
    Answered on December 14, 2017 at 12:21 PM

    I proceeded to clearing the cache, both methods, as recommended but on my browser is still not working. I am using Chrome and Internet Explorer and in none of them works. 

    Could this be related to another problem?


    Thanks!

  • Profile Image
    BJoanna
    Answered on December 14, 2017 at 01:50 PM

    The conditions are working on my end as well. I tested the form using Google Chrome. 

    1513276958requiredcondition.gif

    We had an issue 2 days ago. Changes made on the form builder page were not showing when the form was previewed for some users. This issue was resolved by our developers. 

    Is your form maybe embedded? If so, please provide us the webpage URL, so that we can test your form there. 

    If the form is not embedded, please test your form in the incognito mode. You can also test your form using this link - https://www.jotform.com/70236610177956