Why is my cloned form different from the original form?

  • Profile Image
    henryclarke10
    Asked on December 14, 2017 at 07:39 PM

    I've been using Clone Form for years with no issue, but the last couple times I've tried to clone a form it loses all its styling. For example, see this form: https://www.screencast.com/t/EtzJORmUaicz If I clone it, it looks like this: https://www.screencast.com/t/9fUwqk3Aa

    What is going on? I need to clone forms and this is preventing me from doing so. 

  • Profile Image
    henryclarke10
    Answered on December 14, 2017 at 07:56 PM

    Also the form designer looks different, it's missing the CSS tab, which is crucial.

    New form: https://www.screencast.com/t/oy9PIZo2Wmbx 
    Old form: https://www.screencast.com/t/uWRDvg4a2

     

  • Profile Image
    Jed_C
    Answered on December 14, 2017 at 09:10 PM

    Apologies for the confusion.

    This is the new form layout that has been introduced recently and it is enabled on your JotForm. You may change the form layout setting from the form settings to display all the questions in one page. Please see the screenshot below: 

    1513041848ChangeFormLayout.png

    Let me know if you have any questions or if you need further help.

  • Profile Image
    henryclarke10
    Answered on December 18, 2017 at 11:15 PM

    Thanks. I would never have found that. Very perplexing change.

  • Profile Image
    liyam
    Answered on December 19, 2017 at 04:23 AM

    On behalf of Jed_C, you are very much welcome, henryclarke10. 

    Feel free to let us know if you have other questions or concerns.