Getting page not found error, but it does display form with code?

  • Profile Image
    wuia2300
    Asked on February 04, 2011 at 07:24 PM

    I am getting page not found, code on screen, then form is there and does work - but it looks like a mess!

    http://whitfields-space.com/%3Cscript%20src=%22http://www.jotform.com/jsform/10340816402%22%3E%3C/script%3E

    don't know if it is on website side or jotform side.

    Limited knowledge working against me too!  Thanks for help.

     

     

  • Profile Image
    abajan
    Answered on February 04, 2011 at 09:11 PM

    I'm still learning much of this stuff but that's an interesting URL. From what I can see, you've embedded the form's script in the link, as opposed to the source of the page. I guess it can be done but it just seems strange to me. Could that be the cause of the problem?

  • Profile Image
    aytekin
    Answered on February 07, 2011 at 03:29 AM

    THe URL you have posted does not work on my end. It asks for username and password. Can you send the URL of the public page that has the problem? 

  • Profile Image
    wuia2300
    Answered on February 08, 2011 at 11:42 AM

    Sorry - about the access thing, I thought is was gone, please try that link again...

    http://whitfields-space.com/Forms%20Links.htm

    then its CL Coverage Checklist is the link that isn't working right...

    Thanks...



  • Profile Image
    aytekin
    Answered on February 08, 2011 at 12:05 PM

    I think you added the form code into the URL. That's not the correct way. You must create a CL_Coverage_Checklist.html file on your site and include the link inside that file. You should not add the form code to the URL. 

     

  • Profile Image
    wuia2300
    Answered on February 08, 2011 at 12:30 PM

    i pasted the "source" info from jog form into the link i wanted on page, which is what i thought directions were telling me to do.... so ultimately - I'd want one html page with links to a bunch of the forms we use. Can you provide me any more info of what I need to look into?

  • Profile Image
    aytekin
    Answered on February 09, 2011 at 07:28 AM

    A link should be based on a URL. You cannot add the form code to a link. You must put the form on a page on your site, and then link to them using the URLs. Or you can just link to the jotform URLs. The one you get when you click on Preview button.