SMTP setup: missing sent record

  • Profile Image
    ExcursieNGV
    Asked on January 03, 2018 at 09:26 AM

    Hi,

    my auto respond emails dont seem to work anymore as before. I did setup an SMTP, the respond email is sent, but i cann't see the mail in the sent items in Gmail. Before they were there.

    I did test and received the resonse email in my emailbox.


    Pls Advice, Ben

  • Profile Image
    aubreybourke
    Answered on January 03, 2018 at 11:00 AM

    I did a SMTP server test and my sent emails appeared in GMail:

    1514995144Re: SMTP Test - bourke.aubrey@


    If your sent emails are missing in Gmail you could contact Google support:

    https://www.google.com/contact/



    Note that you can view your email history in Jotform

    How-to-View-All-Your-Form-Email-History





  • Profile Image
    ExcursieNGV
    Answered on January 04, 2018 at 05:26 AM

    Hi,

    thx for your answer. But still have questions:

    - how can i test with that SMPT test? I cann't find that tool.

    - my gmail is working correctly,  i can see sent mail when i sent an email. Only the ones from jotform aren't shown. I might have done a wrong setup. Can you check my setup pls?

    - i checked the email history, is it correct that i only see the last 2 months? I cant see further back dan november. I use Jotform a lot longer.....

    Ben



  • Profile Image
    Adrian
    Answered on January 04, 2018 at 07:49 AM

    - My colleague just created a simple form and set up the SMTP for that form. There is no tool.

    - Please check these guides:

        How to Setup SMTP for a Form

        How to Use Your Gmail Account as Your Email Sender via SMTP

    - All your email history should be available. Make sure you select All Times in the Dropdown.

    1515070096emhs.png

     

    Let us know if you need further assistance.

  • Profile Image
    ExcursieNGV
    Answered on January 04, 2018 at 08:39 AM

    Hi,

    yes i followed the instructions how to setup smtp and gmail.

    I tried it again. This is what is set in de history:


    From: Excursiecommissie (smtp:myemail@gmail.com,)
    To: myemail@planet.nl
    Subject: Bevestiging aanmelding excursie Bebertal-Flechtingen
    Status: SENT

    but on myemail@planet.nl account i didn't receive anything.
     
    The setup in jotform:
     
     
     
     
     
     
    and advanced:
     
     
    And the emailsetup:
     
     
    All the black emails are the same.
     
    When i setup the advances tab with noreply@jotform.com, i do receive emails.
     
    Concerning history:
     
    I cann't go further back than 4th of november. What i ever I do there no older history.
     
    I hope you can help.
  • Profile Image
    Ardian_L
    Answered on January 04, 2018 at 09:59 AM

    About the SMTP issue, seems like the email you are using it is causing problems. You need to contact your host provide to check if he is blocking the SMTP server.


    For the email history I have submitted the issue to our developers and you will be notified as soon as possible on this thread. We are sorry for any inconvenience caused.

  • Profile Image
    onur
    Answered on January 15, 2018 at 07:14 AM

    Hello,

    Since we have huge mail traffic, we continuously alleviate email data on our databases. We keep approx. 3 month backward data. That's why your the oldest log is on November,2017. 

    Hope that helps,

    Regards.