My clients have been having problems uploading files to my form

  • Profile Image
    luntiands
    Asked on January 05, 2018 at 01:13 AM

    Hi,


    My clients have been having problems attaching files on this form.

    I have made my own test and are having the same problems.

    Could you please help

  • Profile Image
    Ardian_L
    Answered on January 05, 2018 at 05:33 AM

    I have cloned your form and submitted a test submission and I wasn't able to replicate the issue. 

    1515148378Subsub.png

    Can you please inform what browser are you using? Can you try to clear the cache of your forms and let us know if you are still having any issue.

  • Profile Image
    luntiands
    Answered on January 05, 2018 at 06:38 AM

    Hi I have tried clearing the cache but still not able to attach successfully.


    I am using Chrome and have advised all my clients to use that particular browser as it gave the most success of sending successfully.


    Am I missing anything here?

  • Profile Image
    Ardian_L
    Answered on January 05, 2018 at 07:51 AM

    Can you please provide a screenshot of the error you are facing. Or if is not an error, what is exactly happening when you try to attach a file? Please explain a little bit more so we are able to help you. Thank you!

  • Profile Image
    luntiands
    Answered on January 08, 2018 at 09:38 PM

    It seems I have fixed it on my end by clearing the cache... however my clients are still having issues uploading files.

    As far as I know they are only uploading PDFs not more than 10mb in size.

    Would you be able to suggust any tests that they can perform to have it fixed on their end?

  • Profile Image
    Jim_R
    Answered on January 09, 2018 at 02:50 AM

    I gave this a try through your form directly and managed to submit and upload a PDF file without issues.

    Seeing that it works on your end, my colleague's end, and mine, we can all agree that the form works. If it's not working on some of your clients, kindly ask them to try with a different browser.

    From our side of things, I cleared your Form Cache to see if that will help.

  • Profile Image
    papelez
    Answered on January 09, 2018 at 07:16 AM

    OK I will check with them if they can use a different browser