My form is disappearing when I press submit.

  • Profile Image
    annadiaz123
    Asked on January 08, 2018 at 02:43 PM

    Hi. Created conditional platform & included URL. When I pasted in the html code onto my website, the form appeared. But upon testing the form, it failed.The form disappears as soon as I press submit. weird. helpppp


    p.s. - using Wix platform.


    I included the link to my site. to test out my form, please click 
    "Login/Sign up" in the top right of the home page. Then plug ing the following email address: a.diaz@helpgate-inc.com 

    The form should disappear. some sort of wizardry i guess

  • Profile Image
    Nik_C
    Answered on January 08, 2018 at 03:54 PM

    I checked the Login/Sign up page and found out that the form is deleted:

    1515444653Screen Shot 2018-01-08 at 9.48

    Please double check your form if it is in Trash folder so you can restore it, or if it is deleted permanently.

    Thank you!

  • Profile Image
    annadiaz123
    Answered on January 08, 2018 at 04:43 PM
    yeah, I made another one cuz you guys took a while to answer. Can you check
    the one I just made cuz its doing the same thing
    ...
  • Profile Image
    Nik_C
    Answered on January 08, 2018 at 04:53 PM

    I checked your website again, the form is there and everything worked fine:

    1515448248screencast.gif

    I tested on Chrome (latest version) on Mac.

    In which Browser did you test, if the issue persists?

    We'll wait for your response.

    Thank you!

  • Profile Image
    annadiaz123
    Answered on January 08, 2018 at 05:43 PM
    lol.... you need to input my email... a.diaz@helpgate-inc.com
    Please read my first message. I used the conditional logic option and I
    connected a URL.
    ...
  • Profile Image
    John_Benson
    Answered on January 08, 2018 at 07:52 PM

    I did a test submission to your direct form link and I got redirected to the https://www.jotform.com/faq/. It is working properly using the direct form link.

    I did another test submission to the page URL you provided and nothing happens. Here's a screen capture of my test submission:

    15154590724232zz.gif

    Please try re-embedding the form using the iFrame Method. Here's the guide: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Let us know how it goes. Thank you.

  • Profile Image
    annadiaz123
    Answered on January 09, 2018 at 09:43 AM
    still not working. Can I please have a phone number to call? Customer
    service through email is extremely agonizing for both parties.
    ...
  • Profile Image
    John_Benson
    Answered on January 09, 2018 at 10:25 AM

    Unfortunately, we do not have phone support. The best way to reach us is here in the Support Forum or you can email us at support@jotform.com.

    Sorry if the iframe embed did not work. Please try re-embedding it again by following this guide: https://www.jotform.com/help/70-Adding-a-Form-to-Your-Wix-Site

    Let us know how it goes. Thank you.