Does WP plugin still work with the latest version of Wordpress?