Email: Sending forms to Freshdesk problem

  • Profile Image
    jarolimek
    Asked on January 10, 2018 at 05:55 AM

    Hello there, we're having some problems with sending Jotforms to our Freshdesk customer support system.

    As the customer fills and sends each form with Jotform, I can't see the body of form in Freshdesk app. In Freshdesk I can see only an email address of the customer but not the whole form.

    Do you have any idea what's wrong? Do you have any downtime or something?

    The problem I've explained occurred mainly yesterday. When I tested forms today, it seems to be OK. But I'm not sure. Please check this ASAP.


    Thanks a lot,

    Jakub

     
  • Profile Image
    aubreybourke
    Answered on January 10, 2018 at 09:59 AM

    Just to confirm are you saying that once users fill your form an email is sent to Freshdesk without the body?

    You can check your email history yourself. Note that your forms are hosted on the ertezet account. So you would need to login with this account.

    How-to-View-All-Your-Form-Email-History

    I checked your email history and can see the emails are being sent with the body. For example here is one that was sent today:

    1515596186JotForm · Emails - Chromium_0

    1515596211JotForm · Emails - Chromium_0

    Please contact Freshdesk support. As the problem would be on their side.

    https://support.freshdesk.com/support/home



  • Profile Image
    jarolimek
    Answered on January 10, 2018 at 11:01 AM

    Yes I know, I've chcecked the submissions. But how can be possible, that I can find in Freshdesk service an email address of the customer who filled and sent jotform from our site, but I can't find the form itself. I simply don't see what the customer filled, I only see email address so I know taht this customer sent a form. Do you have any suggestions?


    Thank you once again,

    Jakub

     
  • Profile Image
    aubreybourke
    Answered on January 10, 2018 at 11:45 AM

    Take a screenshot of the issue and contact Freshdesk support. Show them the screenshot. And ask them why this is happening. You can show them that the emails are being sent from Jotform with a body. But when received in Freshdesk the body is missing.

    https://support.freshdesk.com/support/home