Card Layout: Uploaded images are not coming through on the submission page, auto responder or notification

  • Profile Image
    LAAAg825
    Asked on January 11, 2018 at 12:04 AM

    Uploaded images are not coming through on the submission page, auto responder or notification. When someone fills out the form and uploads a file, the images do not come through on the submission pages, auto responder or notification. Therefore, we are unable to see any images.  Although it says that the file has been uploaded when filling out the form, when we receive the form, the images are not there. We receive all information, but no images. Please advise. 

  • Profile Image
    Ardian_L
    Answered on January 11, 2018 at 06:04 AM

    I was able to replicate the issue. I have submitted the issue to our developers and you will be notified as soon as possible. We are sorry for any inconvenience caused.

  • Profile Image
    Rose
    Answered on January 11, 2018 at 08:47 AM

    Please note that the problem is happening due to the payment integration on the form. I just tested your form and cloned form. I was not able to receive upload files while the payment integration is being on the form. However, I deleted the payment integration from the cloned form and sent a test submission. This time, I was able to receive all uploaded files. Please note that the problem has been already escalated to our development team and you will be informed via this thread once the problem is fixed. 

  • Profile Image
    Rose
    Answered on January 11, 2018 at 10:44 AM

    We are sorry for this inconvenience. 

    The problem should be fixed now. Could you please check and let us know if the problem still persists on your side. 

    Thank you in advance for your understanding.