Card Forms: Section header question count still being displayed even though it is set to Off

  • Profile Image
    SouthernsafeT
    Asked on January 16, 2018 at 11:20 AM

    All of our forms there is this small zero that is showing up and I can't figure our why. I haven't seen it until today. Another strange thing that happened was when I went to our website to see the forms that are embedded there they wouldn't show up until I went to jotform and edited them. After I edited them then they would appear on my website and the small zero would be on all of them. 

    I am wondering what the small zero is and can we get rid of it?

    I am also wondering why my forms wouldn't load on my website until I edited them?

    1516119575Screen Shot 2018-01-16 at 11.1

  • Profile Image
    david
    Answered on January 16, 2018 at 12:27 PM

    I checked your most recent form and I am able to reproduce the issue.  The question counter is being displayed, even though it is removed.  This appears to be due to the section heading.  When that is removed, so is the counter:

    1516123449Capture.PNG

    Even though this is set to "Off" in your form, it is still causing a 0 to be shown.  I was unable to replicate this in a new form, but I can replicate it in a clone of your form.

    I will forward this to our developers to have a look.  We will let you know here in this thread as soon as it is fixed.


  • Profile Image
    irem
    Answered on January 17, 2018 at 03:43 AM

    Hello,

    We are sorry for the inconvenience caused.

    The problem should be fixed now. Please check it and let me know if you need anything.

    Thank you.