clone/edit issues

  • Profile Image
    avincent98122
    Asked on January 16, 2018 at 11:02 PM

    Though I choose the clone function, a new window opens, but it's completely empty! All extensions were even disabled and still nothing!  Same goes for editing that existing form,


    What gives?

  • Profile Image
    arif
    Answered on January 17, 2018 at 02:21 AM

    Hi,

    Your form seems to be cloned successfully.

    It might be a temporary glitch on the network.

    Regards

    1516173644Ekran Resmi 2018-01-17 10.16.3


    1516173681Ekran Resmi 2018-01-17 10.16.5


  • Profile Image
    avincent98122
    Answered on January 17, 2018 at 03:43 AM
    It cloned just fine. when opening either one there's only a bank web page. Tried several times today.
    ...
  • Profile Image
    TREVON
    Answered on January 17, 2018 at 09:19 AM

    I have tried opening all your forms and seem to open just fine including the clone form.

    1516198762Form view sample.png

    Would your kindly try using another browser or clearing cache of your current browser and test it again?