Issue with emails not always being sent

  • Profile Image
    tomwebb81
    Asked on January 25, 2018 at 02:48 AM

    Hi,


    We have now setup our 1st form including using SMTP emails. With the testing we are doing we have had quite a few occurrences where either the alert email to the customer isn't received or sometimes the email that comes to us isn't received.


    Can you help please as the emails are very important and stopping us subscribing and moving forward with the product.


    Thanks


    Tom

  • Profile Image
    Adrian
    Answered on January 25, 2018 at 07:22 AM

    I can see that you have set up the same sender email SMTP settings twice.

    1516882390Fullscreen_1_25_18__1_11_PM.pn

    I suggest you leave only one since the email is the same and make sure that the SMTP sender settings are correct.

    Help Articles:

    How to Setup SMTP for a Form

    How to Edit/Delete Sender Emails on SMTP Settings

    How to View All Your Form Email History


    I suggest you contact your IT personnel who are responsible for emails and SMTP.

    There must be something blocking the emails from being sent on your end.


    You can always set the sender to noreply@jotform.com or noresponse@jotform.com and it is less likely to have problems with that.


    Let us know if you have further questions.

  • Profile Image
    Adrian
    Answered on January 25, 2018 at 07:23 AM

    I just made a test submission with a Gmail email and I received the Autoresponder email.

    1516883022We_have_received_your_response