Sending Mails Not Working

  • Profile Image
    Satisfaccion
    Asked on January 26, 2018 at 12:09 PM

    Please HELP Mails are not send from my forms

    Autoresponders


    Thank You

  • Profile Image
    david
    Answered on January 26, 2018 at 01:19 PM

    I checked your most recent form and it looks like you are sending your autoresponder emails via SMTP.  The first thing to check would be to ensure your SMTP settings are correct.  If they still don't send with correct settings, contact your email provider to ensure nothing is preventing sending on their end. 

    You can also change the send to "noreply@jotform.com" to have them send from our services instead.  That would provide the most consistent sending.

  • Profile Image
    Satisfaccion
    Answered on January 27, 2018 at 05:15 AM

    Dear Sir


    Please read my first question

    Both notifications and autoresponders are been send from the same email g@satisfaccion.online

    Tested this accounts and works perfect


    I receive notifications but not autoresponders to those filling my forms

    If it is a smtp problem nothing would be send



    Please help


    Thank you in advance

  • Profile Image
    Ardian_L
    Answered on January 27, 2018 at 09:02 AM

    I checked out your form { https://www.jotform.com/80142061157345 } It looks like your email field it's not marked as required. In that case someone might leave that field empty and the autoresponder won't work.

    Can you please mark the email field as required to avoid this issue.

    Let us know if you have any other question.