My Contact form has changed into some weird ad thing in chrome!!! HELP

  • Profile Image
    rideonwhistlercom
    Asked on October 05, 2012 at 10:43 PM

    So i use jotform on my accommodation site which normally looks like this

    http://postimage.org/image/4l4bucm5h/

    When i view it in chrome this http://www.youradchoices.com/faq.aspx advert appears over the form like this

    http://postimage.org/image/i2r25z0z7/

     

    Not Cool! Whats going on? I checked my chrome extensions and theres nothing in there. These guys seem to be trying to run a legit marketing company so surely not a virus?

    Very confused.. Hope you can help cheers Dan

     

  • Profile Image
    liyam
    Answered on October 05, 2012 at 10:55 PM

    Hello, Dan.  I just checked your web page via chrome and the form on the left bar appears properly.  Can you try clearing your Chrome browser's cache and then try to view your web page again?

    Thanks.

  • Profile Image
    rideonwhistlercom
    Answered on October 05, 2012 at 11:08 PM

    Hey,

     

    Thanks for the fast response! Very impressive. That did get rid of the problem. Still very un-nerving to see someone hi-jack my website like that.

    It makes me worry that the same could happen to my customers.. They would just assume my site is broken and move on..

    Think I will contact the company and ask them what they think their doing.

    Thanks again!

  • Profile Image
    liyam
    Answered on October 05, 2012 at 11:21 PM

    Thank you for your response, Dan.  It's good to know that the view on your end appears to be fine now.

    Just my two cents:  If there was an ads placeholder previously inserted (before the contact form) on the page at the time you visited the page using Chrome, that may be the reason why an ad appeared there.  Browsers make use of the cache stored in the computer to make the page load faster, so it may be neccessary to do a full refresh (Press shift + click the reload button on your browser) on the page if you have made some changes.

    Please do let us know if you need further assistance.

    Thanks.

  • Profile Image
    rideonwhistlercom
    Answered on October 07, 2012 at 01:01 PM

    Thanks a lot man!

    So I have emailed http://www.youradchoices.com/faq.aspx no reply yet will call them monday morning

    Have checked my site on a couple of other machine running chrome and have seen the same thing happening!

    So unfortunately it looks like its not a one off. On one machine the ad stayed there even after emptying the cache.

    Its my busy season when im taking all my bookings for the winter cant afford this right now..

     

    Any ideas on how to fix this? Is it worth changing the form or making a new one?

     

    Cheers Dan

     

  • Profile Image
    Rodjit
    Answered on October 07, 2012 at 01:25 PM

    Hi Dan,

    Your forms appears to be fine on my end, no Adchoice images at all. I have tried to view your page on your country by using a third party program and all seems to be okay.

    Also, I would suggest to please re-embed your form using iframe method

    Hope this helps and please let us know if the given solution don't work.

    Thanks