I don't get email notifications!

  • Profile Image
    Adrian2011
    Asked on February 10, 2011 at 01:37 PM

    My Form: http://www.jotform.com/form/10403835187

    chosen email adress: adrianhaeussler@freenet.de

  • Profile Image
    abajan
    Answered on February 11, 2011 at 04:31 AM

    In the Reply-To and Recipent Settings, change Sender Name from "Name" to either "Please Select" or "JotForm" and see if that helps.

    Summary:

    Email Alerts > Benachrichtigung > Reply-To and Recipient Settings > change "Name" to "Please Select" or "JotForm" > Finish > Save (if not autosaved).

    Also, just to see if your email is working okay, I'm going to send you a test message from one of my email addresses. Just look for a message from Wayne Phillips titled: "Did You Get This?" You can either indicate in this thread that you received it or reply to me directly. (It's probably better to place your reply here because Hotmail does unexpected things sometimes.)

  • Profile Image
    aytekin
    Answered on February 11, 2011 at 10:11 AM

    I made a test submission and checked out server logs. Your email was accepted by your email server. So, it is either getting blocked on your server or on your spam filter. You can try sending this log to your email service provider or hosting provider and try to get them figure out what happens to it:

    Feb 11 11:11:34 ying sm-mta[19538]: p1BGBV8D019536: to=<adrianhaeussler@freenet.de>, ctladdr=<jotform@ying.interlogy.com> (1001/1002), delay=00:00:03, xdelay=00:00:03, mailer=esmtp, pri=123310, relay=mx.freenet.de. [195.4.92.9], dsn=2.0.0, stat=Sent (OK id=1PnvZ0-0002EJ-UJ)

  • Profile Image
    Adrian2011
    Answered on February 11, 2011 at 10:21 AM

    I think everything is allright now. I recieved your E-Mail and the E-Mail sent with my form. Thank you very Much!!!