What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    how can I get Form change/edits to actually appear after they are made?

    Asked by smougan on October 07, 2012 at 08:25 PM

    I have been struggling with the creation of another 'free' JotForm.  Simple design and components, and when this new form was first completed it looked really great.  However, before publishing, I chose to make a few changes i.e. background colour, also replaced the image.  But while all changes are accepted and appear in the preview, none will appear (nothing is changed) when I preview the script on a 'test' website. 

    I've tried everything (my first form created using JobForm made changes extremely easy, and appeared immediately when done).  I've deleted cache.  Rebooted my system.  Anything to aid but nothing works.  The only solution I found was to start over and create an entirely new JotForm, but heaven help me if I have to make any changes.  Am finding this very frustrating. 

    I've read every post in the forum but can't find a solution.  Please advise and help.  

    Can view at http://form.jotform.ca/form/22804867441255 which appears showing dark background and light greet image. 

    The image below is the new Form with changes to background and image, which I can't get to appear when embedding HTML script.  

     

     

     


    Page URL:
    http://form.jotform.ca/form/22804867441255

    Screenshot
  • Profile Image
    JotForm Support

    Answered by Rodjit on October 07, 2012 at 10:03 PM

    Hi,

    We are sorry about this issue that brings confusion to you. To fix the said issue, just modify your existing embed codes that are placed into your website from http://form to http://www

    So, if your embed codes is something like this;

    <script type="text/javascript" src="http://form.jotform.com/jsform/22806008648455">

    </script>

    Change it to;

    <script type="text/javascript" src="http://www.jotform.com/jsform/22806008648455">

    </script>

    There are instances when our CDN servers are experiencing delay problems with data replication, that's why changes aren't reflected instantly.

    Hope this helps.

    Thanks

     

  • Profile Image

    Answered by smougan on October 08, 2012 at 01:42 PM
    This simple instruction worked brilliantly!! Thank you and with best
    regards,
    Susanne Mougan
  • Profile Image
    JotForm Support

    Answered by Rodjit on October 08, 2012 at 01:58 PM

    Your welcome Susanne, it is our pleasure to help. Great to know that it's working now. Cheers! :)