Pass values in URL to pre-populate form - one drop-down field not accepting value

  • Profile Image
    NippersD
    Asked on February 01, 2018 at 01:03 PM

    this is working fine, with the exception of this one drop-down field "Canada" where I'm trying to pass the value "Imperial Operation" into it.  I've tried cloning the original form and changing the Field Details Properties (Unique Name), both to no avail.  Also, as a check for my URL, I've tried using http://prepopulate.jotform.io/ but this tool is not working.


    issue highlighted in yellow; example URL:

    https://form.jotform.com/80314457245959?project=TEST%20-%2012-34-567-89%20W4M&golderProject7=18999999%20|%2055550%20|%202006&yourName[first]=darren&yourName[last]=nippers&yourRole=Associate&region=Canada&canadaOPS=Imperial%20Operation&imperialOperation=Upstream


  • Profile Image
    Kevin_G
    Answered on February 01, 2018 at 02:18 PM

    I have been testing your form and the problem seems to happen since you have a condition that clears up the value on that field: 

    15175126901.png

    You may also test your form using incognito mode each time since you have the autofill feature enabled. 

    I hope this helps. 

  • Profile Image
    NippersD
    Answered on February 02, 2018 at 04:25 PM

    that solved the issue.  thanks