Form looks different on website than what is emailed to me

  • Profile Image
    keithb1961
    Asked on October 09, 2012 at 02:36 PM

    The form on my website looks different than the form that gets emailed to me. If you can take a look at the form on my page and the screen shot of what I receive and tell me why it is different...Also, the subject line says this.....Contact verzoek ingestuurd

     

    thanks,

    keith

     Hallo,

     iemand heeft de volgende gegevens ingevult op Contact

      jotform.com  
     
    Question Answer
    Name Haritha Challapalli
    E-mail harithachallapalli@yahoo.com
    Type
    Message I ordered bedding on 9/30 because I HAD to have it by tomorrow 10/10 and I received an email that it had been shipped 10/3 but everytime I check the UPS tracking it says a label has been generated and it does not appear to be picked up yet. This is really unacceptable to me as I would have ordered it elsewhere (AMAZON) or would have expedited the shipping as I really must have it. If you have not shipped it yet, I request that you send it overnight at your expense since this is really unacceptable. Please call me to discuss this further at 352-682-0988 or email me at harithachallapalli@yahoo.com.

    Haritha Challapalli MD
    Do you like Wouterplanet?
     
         
    The user IP was: 74.70.144.47
    To edit go here: http://submit.jotform.us/form.php?formID=22806799847170&sid=215595248744119390&mode=edit 



     

  • Profile Image
    Mike_T
    Answered on October 09, 2012 at 05:14 PM

    Thank you for contacting us.

    Your Email Notification is configured in that way. I would like to recommend you to either update the Email Notification Template (you can see that email template body on the screenshot) or create a fresh Email Notification. New Email Notification will be formatted as default one.

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    jonathan
    Answered on October 09, 2012 at 05:24 PM

    @keith

    Hi, in addition to Mike_T's, and in case you only missed it -- it seems the "Subject" field in your form was wrongly set, as it is prompting for an "Email" type validation?

    Thanks.