Embed in to prestashop error

  • Profile Image
    sprocket
    Asked on February 06, 2018 at 05:23 PM

    Hi There,

    I have made my first form and tried to embed it in prestashop following your instructions.

    I have enabled iframes and try to create a new cms page however if I paste your html in to the html editor I get this error 'The content field is invalid'

    I can create a new cms page with text content and that is ok so it is something to do with the iframe html I believe

    I am using the latest Prestashop version 1.7.2.4

    Do you have any ideas

  • Profile Image
    John_Benson
    Answered on February 06, 2018 at 08:08 PM

    Could you please try re-embedding the form using the iFrame Method? Here's the guide: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Related guide: https://www.jotform.com/help/266-How-to-add-a-form-to-your-PrestaShop-website

    Please try it and let us know how it goes. Thank you.


  • Profile Image
    Ardian_L
    Answered on February 07, 2018 at 06:37 AM

    Can you please follow the instructions on the link below on how to add your form on PrestaShop:

    https://www.jotform.com/help/266-How-to-add-a-form-to-your-PrestaShop-website

    I might suggest you to clear the cache of your browser before trying to input the iframe code.

    Let us know if you have any other question.

  • Profile Image
    sprocket
    Answered on February 07, 2018 at 06:51 AM

    Hi Adrian,

    That worked a treat.

    You might want to change you code that is generated under => publish => platforms => Prestashop as that doesn't delete the yellow highlighted text hence getting the error.

    Anyway I am happy and all looks good

    Thanks

    Paul

  • Profile Image
    Ardian_L
    Answered on February 07, 2018 at 07:59 AM

    Thank you for the suggestion. I am glad that you figure it out. 

    Please let us know if you have any other question.