What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Why I can not insert a Jotform in my Google Site following intructions of the Form Wizard?

    Asked by danizargel on February 11, 2011 at 11:09 AM

    Embed form>Embed Form Wizard>Google Sites Icon>Copy:http://hosting.gmodules.com/ig/gadgets/file/102235888454881850738/jotform.xml>my Google Site>Edit>Insert>More Gadgets>Add gadget by URL>Paste>Copy numbers in URL>Add>Paste the URL number in FORM ID (required)>Preview gadget>

    Action canceled
    Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

    Please try the following:

    Click the refresh.gif (82 bytes) Refresh button, or try again later. If you have visited this page previously and you want to view what has been stored on your computer, click File, and then click Work Offline. For information about offline browsing with Internet Explorer, click the Help menu, and then click Contents and Index.

     

    Internet Explorer

    If you can see where is my mistake, please let me know. I made this a lot of times with equal results.

    Thank you for your time

    Raul Dovale

  • Profile Image

    Answered by moonhonor on February 12, 2011 at 09:12 AM

    Embedding a form on Google Sites is broken for me too, the gadget fails with:

    Firefox can't find the server at rlog57a7sa3rr09r2h7dakno7i5m363l-a-sites-opensocial.googleusercontent.com

  • Profile Image

    Answered by serkan on February 15, 2011 at 03:33 AM

    It works fine on my tests. Are you sure you are filling all fields on widget configuration page? Make sure you have entered the "form ID"