Date - time element isn't shown properly

  • Profile Image
    BoH_service
    Asked on February 08, 2018 at 04:41 AM

    Hi. I noticed that the Date/Time element of the form isn't shown properly on our website, where I have embedded the form, and of course isn't shown properly in the Preview of the form. The time and the "read only" options mess it up.
    Also, when the element is "read only" the time shouldn't have these small arrows at all, but that's minor.

    1518082874img8.jpg1518082894img9.jpg1518082911img16.jpg

  • Profile Image
    york
    Answered on February 08, 2018 at 09:08 AM

    I escalated your issue to our development team. You will be informed through this thread once the issue comes to a resolution.

  • Profile Image
    BoH_service
    Answered on February 15, 2018 at 06:09 AM

    Thank you York. 

  • Profile Image
    bulent
    Answered on February 16, 2018 at 03:44 AM

    @BoH_service,

    We have fixed this issue. To work with updated version please follow these steps.

    1) Open Form Designer

    1518768987The Easiest Online Form Builde

    2) Click Advanced Designer

    1518769152The Easiest Online Form Builde

    3) Clear your browser's cache, see how to: https://kb.iu.edu/d/ahic, then refresh the page.

    4) Update text input width field.
     1518770270The Easiest Online Form Builde

    If these steps don't work, you should clear local storage of your browser. We can assist you to clear local storage if you tell us which browser you use.

  • Profile Image
    BoH_service
    Answered on February 26, 2018 at 05:31 AM

    It worked. Thank you.