Invalid Markup Validation with Feedback button

  • Profile Image
    COWebDev
    Asked on February 12, 2011 at 02:36 PM

    Hi,

    I've installed the Feedback button (installs middle right of screen) and now receive multiple errors.  What is the workaround here so that my website is once again valid for the XHTML 1.0 Transitional document type? For my home page, I've installed the version of the Feedback button where it displays at the bottom right of the screen, which doesn't show any errors because the code is different.  But I was wanting the other Feedback button.

    Also, I'm getting validation errors for tying the lightbox script to the Contact Us image on my site.  Which install method should I be using?  Here's the home page screenshot with the errors and code: http://awesomescreenshot.com/0257fyl5f

    For my Contact Us page, the page was validated until I installed the full source code of the Contact Form, the lightbox form, and the right side of screen Feedback button, now I have 20 errors.  Here is the screenshot with code and errors: http://awesomescreenshot.com/0987fyta8

    Thanks for any help!

  • Profile Image
    aytekin
    Answered on February 15, 2011 at 02:00 AM

    I have added this to our bug list. We will look into it and get back to you when it is ready. It may take a long time though. So, if it is crucial for you to have XHTML compliant (I hope HTML5 takes over soon and it goes away for soon. :) ) you should probably use regular forms instead of lightbox/feedback button for now.

  • Profile Image
    seyhuns
    Answered on February 15, 2011 at 10:48 AM

    Hello,

    You can use the new Feedback option. It's located at "Embed Wizard" under "Setup & Share" tab. We have solved this problem there.

    Thank you.