Form does not appear on site (have tried everything in forums)

  • Profile Image
    worldzen
    Asked on February 12, 2011 at 10:29 PM

    Hello -

     

    I am embeding the form code into an HTML widget in iweb.  It shows up perfectly when I upload the site to a test site (for internal review with my partner) on me.com.  I then use filezilla to upload to our host, which is an ISP in Germany.  Have tried about 5 options of code type, including iweb, iFrame, Source, etc.  I have deleted the widet from scratch each time, have been sure to upload all appropriate/new files from the various appropriate directories affected by the changes...  there is still no form loaded on the page!  Could the problem be uploading to a foreign server?  In the past, we have had some issues with special characters and puctuation in text not resolving properly, but nothing this big.  Please advise.  See:

    http://www.martinezlang.com/MartinezLang/Rarities_Contact.html

    Which you get to from the contact link in the upper right section (top title bar, on right) of:

    http://www.martinezlang.com/MartinezLang/Rarities_Catalogue.html

    Also see:

    http://www.martinezlang.com/MartinezLang/TA01_Catalogue.html

    and click through to contact page.  Nothing...

    The site is live.  Help!

  • Profile Image
    kiranshah3000
    Answered on February 13, 2011 at 07:59 AM

    Try this...in the com-apple-iweb-widget-HTMLRegion paste the code below replacing ##### with your form number

    <script src="//www.jotform.com/jsform/###########"></script>

  • Profile Image
    worldzen
    Answered on February 13, 2011 at 10:41 AM

    Tghank you for the suggestion.  I tried using the email hyperlink in many many experimentations, but not in HTML tags in this format.  Unfortunately, it doesn't work.  This does not render a form on the iweb page at all, and np change on the final uploaded page.  I would think I was doing something wrong except that it was working when uploaded to my me.com based site.  I may try using a form on a page hosted by GoDaddy just to focus in it being something to do with this ISP.

  • Profile Image
    aytekin
    Answered on February 15, 2011 at 06:38 AM

    I looked at all of the pages but I do not see any JotForm code on them. Are you sure you have uploaded the changes to your site after adding the form code?