Form is blank in edit mode

  • Profile Image
    lindasiegel
    Asked on February 14, 2018 at 03:21 PM

    Hi! When I log into Jotform, select a form and choose edit, I get a blank screen. Is that my browser? Safari

  • Profile Image
    Mike
    Answered on February 14, 2018 at 04:32 PM

    It could be related to some error on form or editor.

    Please provide us with the form name in question so we will be able to take a look.

  • Profile Image
    lindasiegel
    Answered on February 14, 2018 at 06:43 PM
    Hi,
    Happens all the time, but recent form is Crystal Pharmatech FAST form.
    Thanks.
    Warm regards,




    ...
  • Profile Image
    Jan
    Answered on February 14, 2018 at 08:44 PM

    I was not able to replicate the problem when I checked your account. When I click the "Edit" button, it redirects me to the Form Builder mode instantly. Here's a screen capture:

    1518658594edtttt.gif

    I suggest you log out from JotForm and restart your browser. After that, please try it again.

    If the issue persists, I recommend you to test it on another browser like Google Chrome or Mozilla Firefox. If it works on another browser, then you might need to clear the cache of the non-working browser. Please check this link: https://kb.iu.edu/d/ahic.

    I also cleared your form cache so that your forms will be refreshed from our servers.

    Hope that helps. Let us know if you are still having issues. Thank you.

  • Profile Image
    lindasiegel
    Answered on February 14, 2018 at 09:43 PM
    Sounds good, will try, did not know there is a forms cache!
    Just tried on safari on iPad and it did exactly the same thing...
    Warm regards,




    ...
  • Profile Image
    ashwin_d
    Answered on February 15, 2018 at 02:56 AM

    Please check your browser console and see if there is any error message when you try to edit your form and blank page is displayed.

    The following guide should help you how to check browser console of safari:   https://www.wickedlysmart.com/hfjsconsole/ 

    We will wait for your response.

  • Profile Image
    lindasiegel
    Answered on February 15, 2018 at 10:43 AM
    OK thanks, must be Safari, cause it doesn’t happen in Chrome. Love the live example you were able to send.
    Also, wanted to suggest you guys look for a widget with names of Shippers like FEDEX, UPS etc.

    Thanks!
    ...
  • Profile Image
    Jan
    Answered on February 15, 2018 at 11:53 AM

    I suggest you update your Safari browser or clear the cache. If there are any browser extensions, please disable it temporarily

    I created a separate thread for your suggestion. Please wait for my reply to this thread: https://www.jotform.com/answers/1385723.

    Thank you.