Multiple Choice options not aligned in build view.

  • Profile Image
    BobRivera
    Asked on February 14, 2018 at 03:53 PM

    Hi - For some reason, all of my single and multiple choice questions are wrapping in BUILD view. When I hover over to edit, the choices are flashing rapidly making it difficult to work with the form. Is there a fix for this issue? I'm using Chrome. See attached screen grab.

    Thanks,

    Bob

  • Profile Image
    BDAVID
    Answered on February 14, 2018 at 05:04 PM

    Please try shrinking your fields, that will solve the issue:

    1518645831shrink_001.png

    Let us know if you need more help.

  • Profile Image
    BDAVID
    Answered on February 14, 2018 at 05:07 PM

    Note: this issue is not related to your form only. I created a new form, and the options from the Multiple Choice fields are not aligned in build view.

    I have reported this issue to our back-end team. You will be updated via this thread when it gets fixed.

  • Profile Image
    ibrahim
    Answered on February 15, 2018 at 05:22 AM

    Hello BobRivera,

    It should be fixed now. Let us know if you have further questions.

    Thank you!

    1518690141god.gif

  • Profile Image
    BobRivera
    Answered on February 15, 2018 at 08:43 AM
    Yes, the issue appears to be fixed now.
    Many thanks!
    *Like & Follow Us on:





    **
    **
    *
    *Nothing in this email is intended to create a binding contract for the
    purchase or sale of real estate. The sender of this email does not have
    authority to bind a client [buyer or seller] to an agreement via written or
    oral communications, including by email.”*
    ...