Old Layout: Invalid Request error showing upon clicking on the submit button.

  • Profile Image
    PJOurWay
    Asked on February 15, 2018 at 04:32 PM

    Showing invalid request upon submission; working fine previously. 

  • Profile Image
    Kevin_G
    Answered on February 15, 2018 at 06:44 PM

    Apologies for the inconveniences this may have caused to you. 

    I have been testing your form and I was able to replicate the issue; however, I cannot replicate the problem on a cloned form of yours. 

    May you please try deleting the widget "Email correctness check"? It's labeled "Email for confirmation". 

    This will help us to know if the widget causes the problem. If it persists, please let us know. 


  • Profile Image
    PJOurWay
    Answered on February 15, 2018 at 09:05 PM

    Hi Kevin--

    I tried that and it still isn't working. It's the same on another one of my forms. Please help! 

  • Profile Image
    ashwin_d
    Answered on February 16, 2018 at 02:19 AM

    I am testing this issue but it is taking some time. I will get back to you on this soon.

  • Profile Image
    ashwin_d
    Answered on February 16, 2018 at 02:35 AM

    I did test this issue multiple times but could not find the cause of this issue. Every time I tested your form, I am able to replicate the issue you are having and it shows "Invalid Request" error message. 

    When I cloned your form and tested it by sending test submissions, it seems to work as expected. I am not sure what is causing this issue. I am reporting it to our backend team. We will get back to you as soon as we have any update from them.

    For now, I would suggest you to please clone the following form in your account and see if it works as expected:  https://form.jotform.com/80461632321952 The following guide should help you in form cloning:  https://www.jotform.com/help/42-How-to-Clone-an-Existing-Form-from-a-URL 

  • Profile Image
    PJOurWay
    Answered on February 16, 2018 at 04:38 PM

    So it now appears that the form I sent you the initial problem on is working, but all the rest are down with the same issue! 


    https://form.jotform.us/72084666708162

    https://form.jotform.us/72085103008142

    https://form.jotform.us/71564321708152

    https://form.jotform.us/72625850697165

    https://form.jotform.us/72066485608160

    https://form.jotform.us/71578344884167

  • Profile Image
    PJOurWay
    Answered on February 18, 2018 at 10:40 AM

    UPDATE: So it appears that some of the forms are actually going through even though they're getting an error form some of the submissions, but I don't know if they're always going through and I need it to show my "thank you" page.

    I would like to schedule an appointment to talk with customer service about this issue. I rely heavily on my forms. Thank you.

  • Profile Image
    Mike
    Answered on February 18, 2018 at 11:06 AM

    I am sorry to inform you but we do not offer support over the phone.

    The error might be related to one of the integrations.

    My suggestion is to test this on one of the affected forms. For example, you can remove the Google Spreadsheet integration and then submit the form to see if that makes a difference. Then do the same with the Dropbox and Asana integrations. If some specific integration is generating the error, please let us know so we will be able to update the bug report ticket details.

  • Profile Image
    PJOurWay
    Answered on February 19, 2018 at 07:38 PM

    Thank you--  that solved it! THe only one I needed was dropbox so I just deleted the other two, don't know which was the culprit. 


    Thanks!

  • Profile Image
    Kevin_G
    Answered on February 19, 2018 at 09:08 PM

    Glad to know  it worked, I have been testing a cloned form of yours and I was still unable to replicate the problem even when having the three integrations. 

    This may have happened  due to a glitch on any of the integrations, you may add any of them and the problem should not happen anymore; however, if it still happens, let us know.