Thank you page: Not displaying text

  • Profile Image
    aporter25
    Asked on February 20, 2018 at 04:17 PM

    Hello,

    I built a form in your site and the form appears correctly but not the thank you for your submission page.  How can I fix this?

    It should look like this...

    1519161418Screen Shot 2018-02-20 at 12.5

    But instead... it appears like this on our site...

    1519161450Screen Shot 2018-02-20 at 12.5

    One more thing.... when the form gets embedded into our site the quality of the background image diminishes significantly.  Is there a way to prevent that?

     

    Thanks!

  • Profile Image
    aubreybourke
    Answered on February 20, 2018 at 05:54 PM

    I will have to escalate this issue to Level 2 support. The development team will take a look at it and get back to us when they are ready. Please note that this can take some time. So please bear with us.

  • Profile Image
    aporter25
    Answered on February 24, 2018 at 11:17 AM

    Hello,

    Any idea how much time this will take? 

  • Profile Image
    John_Benson
    Answered on February 24, 2018 at 02:38 PM

    Unfortunately, we cannot provide an ETA when the issue will be fixed. However, we will do our best to notify you via this thread once we have any updates. 

    Thank you.

  • Profile Image
    bulent
    Answered on March 05, 2018 at 03:57 AM

     Hi,

    I built a form in your site and the form appears correctly but not the thank you for your submission page

    We have fixed this issue. If you still have this issue please let us know.

     

    One more thing.... when the form gets embedded into our site the quality of the background image diminishes significantly.  Is there a way to prevent that?

    Could you please share url of your page that form is embedded in, so we can provide a solution.

     

    Thanks.