widget not working

  • Profile Image
    mainevent777
    Asked on February 21, 2018 at 03:12 AM

    Hi Guys, the only way to get rid of the progress bar and the show logo and form title is with the widget, but as you can see with the attachment none of it is reflecting the changes? whats the deal

  • Profile Image
    Kiran
    Answered on February 21, 2018 at 06:50 AM

    As I check the screenshot, it seems that you are embedding the form from a different wizard. Are you using any website builder such as weebly or wix to embed the form? Could you provide us with more information so that we can check this further?

    We will wait for your response. Thanks!

  • Profile Image
    Kiran
    Answered on February 21, 2018 at 06:50 AM

    As I check the screenshot, it seems that you are embedding the form from a different wizard. Are you using any website builder such as weebly or wix to embed the form? Could you provide us with more information so that we can check this further?

    We will wait for your response. Thanks!

  • Profile Image
    mainevent777
    Answered on February 21, 2018 at 07:36 AM

    Hi Kiran, ya I am using webflow and embedding the code into that and then publishing it, i have been able to take the progress bar off just seems like the form title wont go once saved?

    Also I see the only way to change the submit button colour is custom CSS which is offered on the old layout for jotform, any other way to change that colour of submit / see my deal button?

  • Profile Image
    Kiran
    Answered on February 21, 2018 at 09:06 AM

    Please allow me to run a few tests with this and get back to you with relevant information.

    Thank you for your patience.

  • Profile Image
    mainevent777
    Answered on February 21, 2018 at 09:24 AM

    cool thanks