Images not showing in the automated emails received by Outlook

  • Profile Image
    bellatm
    Asked on February 21, 2018 at 06:09 PM

    Hello,


    We have our form all set up and when I edit the autoresponder and notification emails I can see the images, but in the emails we receive they are just white boxes.


    We are using Outlook and I saw a thread where the images were being blocked but that is not the case for us...


    Please advice, thank you

  • Profile Image
    Kiran
    Answered on February 21, 2018 at 08:34 PM

    I have checked your email history log and see that the images are being displayed normally on a web browser. Please see the screenshot below:

    1519263098Selection_115.png

    Could you try logging into your email account on a browser and see if the images are being displayed normally? If the issue still persists, please get back to us with the outlook version that you are using so that we will see what best we can do in this regard.

    Thanks!

  • Profile Image
    bellatm
    Answered on February 22, 2018 at 09:56 AM

    I opened up the email in Outlook Web App and I still can't see any images...

    We are using Outlook 2010

    1519311327JotForm white image2.png

  • Profile Image
    Marvih
    Answered on February 22, 2018 at 11:11 AM

    I did a test submission on your Form and I was able to receive the Autoresponder Email with images using Outlook 2016.

    15193155881156.png

    I did some research on how to show Images in the Email content using Outlook 2010 and found some guide on this article .

    https://knowledgebase.constantcontact.com/guides/KnowledgeBase/5554-images-not-displaying-in-an-email-client

    Can you please follow the steps provided below to display images on your Outlook 2010.

    Outlook 2010

    To display images for all emails:

    Click the File > Options. Click Trust Center. Click the  Trust Center Settings button. Uncheck the box next to the "Don't download pictures automatically in HTML e-mail messages or RSS items" option.

    Please let us know if the issue is still not resolved after following the steps above.