Issue with Authorize.net, is TLS up to date in Jotform API?

  • Profile Image
    PuebloZoo
    Asked on February 27, 2018 at 04:57 PM

    Hello, I'm having a similar issue to what I had with my jotform registration recently, and after searching, found the article below from Authorize.net. They're updating their security, and older TLS will not be supported...I presume some of my payment outages may be due to their tests/updates. If possible, please check with your developers and let me know if this was the cause of the issue? 

    Authorize.net article -  https://support.authorize.net/authkb/index?page=content&id=A1623&pmv=print&impressions=false&actp=LIST

  • Profile Image
    Welvin
    Answered on February 27, 2018 at 06:30 PM

    We've already complied with all the latest update required. We are PCI DSS compliant and is Payment Credit Industry Data Security Standard (PCI DSS) Service Provider Level I certified.

    If you view your browser's developer tool > Security tab, you'll see that we are now using TLS 1.2:


    What is the form in question? Please let us know so we can check. Also, let us know what are the issues that you have encountered so far.