email settings

  • Profile Image
    formsandfinds
    Asked on October 20, 2012 at 06:30 PM

    Hello,

    I have set up a beautifull order forms with your form service. I tested if all the e-mail recepient settings were ok and it all worked like a breeze. Up until now.....When I send a test email I recieve it, but when I fill out the form through my website nothing happens, no email is sent.

    Please advice how to solve this?

     

    Kind regards,

     

    Jasper Bruienne

    www.formsandfinds.com

  • Profile Image
    formsandfinds
    Answered on October 21, 2012 at 01:26 PM

    TRied the Iframe, still does not work. I see There is a lot of trouble in the forums with people not receiving notification mails. It used to work but now it is all messed up...wonder why?

    Maybe I should look for another solution because this obviously does'nt work.

     

    *frustrated, yes*

  • Profile Image
    moonzkie
    Answered on October 21, 2012 at 01:32 PM

    Hi,

    The best solution for this will be to configure your email alerts' sender name and email to "JotForm" and "noreply@jotform.com", respectively.

    If changing Sender name and email does not help, ask your hosting provider to add these IP addresses to their whitelist:

    174.34.57.214
    174.34.57.216
    174.34.57.218
    174.34.57.219
    208.117.50.251

    Just please let us know if you need any further assistance. Thank you so much!

  • Profile Image
    formsandfinds
    Answered on October 21, 2012 at 01:38 PM

    My hosting provider told me to get a list of all the supposed email that have been send, the time frame and what the sender and recepients were. Aka they told me to Get lost......so just wondering why I should use some ip addresses and get them on a some whitelist my hostingprovider has.

     

    This thing used to work....can someone explain me why it stopped working?

     

  • Profile Image
    formsandfinds
    Answered on October 21, 2012 at 01:40 PM

    It is just frustrating so I do apologize if I come across slightly rude here....

  • Profile Image
    formsandfinds
    Answered on October 21, 2012 at 01:56 PM

    Solved! Happy!

  • Profile Image
    moonzkie
    Answered on October 21, 2012 at 01:58 PM

    Glad to hear everything is working fine now.

    Thanks for using JotForm!